Crysis 3

Tagged: 

This topic contains 12 replies, has 4 voices, and was last updated by  Mike Dyson 6 months, 3 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #5160
    #5691

    Diogo Sousa
    Participant

    Hello

    It looks amazing… However, and after a very painful process, I have finally gotten to the point where I have updated the firmware of both captogloves, I have loaded the Crysis 3 profile availabe on this site to both right and left captogloves, and both are now with a green light on the suite.
    And now what? How do I get to use them in the game?

    Thank you

    #5692

    Hello Diogo,

    you should now enter the game and start the emulation (by clicking ‘k’ or clicking on the emulation button on the Suite) when you want to start playing. Moving your hand around substitutes the mouse, while bending your fingers substitutes the keyboard’s key or mouse clicks. For instance, if you want to shoot you should bend your index finger (that has been set as left mouse click in the Crysis3 Profile). However, you can customize all these options as it better fits you, so that you may want use your thumb to shoot instead of your index finger for instance. Have a look at this video for further instructions on how to customize your own profile.

    Best Regards,
    The CaptoGlove Support Team

    #5704

    Diogo Sousa
    Participant

    Hello

    Thank for such a quick reply. I have done what you said but still nothing happens in the game when I move my hands and fingers… Is there something else I need to turn on or off?

    #5705

    Hello Diogo,

    did you make sure that the CaptoGlove was connected to the Suite? You can check the following video to see how to connect it to the Suite
    Also make sure that Mouse and Fingers are enabled in the “Operation Modes”. Once that you have all these settings checked you can start the emulation by either pressing ‘k’ or clicking the button “Start Emulation” on the Suite.

    Best Regards,
    The CaptoGlove Support Team

    #5706

    Diogo Sousa
    Participant

    Everything is on. The gloves are connected, with a green light on the suite. They are perfectly connected and there is a reaction to the glove movements in the finger calibration options in the suite. The operation modes are correct, as I have downloaded the crysis 3 profiles from your website and uploaded them to the gloves. I click start emulation or press K before or after running the game and it still does not work.

    #5707

    Mike Dyson
    Participant

    Hello Diogo, it happened to a friend. Can you send a screenshot of the suite main menu?
    Mike

    #5711

    Diogo Sousa
    Participant

    Hey

    Sure… but how do I send you a screenshot through here?!

    #5712

    Diogo Sousa
    Participant

    Jesus I can’t even send a damn photo…!

    #5713

    Mike Dyson
    Participant

    Hello,

    I do as in many forums. I copy a link of the image or content uploaded on a cloud. Dropbox and so on.

    https://www.dropbox.com/s/6pg5cwcrsgltxzh/Suite%20MIke.png?dl=0

    M.

    #5714

    Mike Dyson
    Participant

    Or I just use the link feature:
    Mike Suite Image

    #5718

    Qi Guo
    Participant

    Hello, Mike! I have the same problem. It happens with my left glove. My right glove can work very well, but the left glove has no reaction in the finger setup at all. The repairing, windows restarting or reconnecting did not help either. Have you solved the problem? Thanks in advance.

    #5719

    Mike Dyson
    Participant

    Hello, I installed one of the firmware they provided. Like the #128.
    You can download it here:
    https://www.dropbox.com/s/dtlyyujmidpg793/Firmware128%20Gamepad.bin?dl=0

    I am using one of the latest Beta firmware and it is quite advanced. Couple of bugs but it is almost there.
    Welcome.
    M.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

CLOSE
CLOSE