Reply To: Crysis 3

CaptoGlove 09/2018 Forums CaptoGlove Games Crysis 3 Reply To: Crysis 3

#5705

Hello Diogo,

did you make sure that the CaptoGlove was connected to the Suite? You can check the following video to see how to connect it to the Suite
Also make sure that Mouse and Fingers are enabled in the “Operation Modes”. Once that you have all these settings checked you can start the emulation by either pressing ‘k’ or clicking the button “Start Emulation” on the Suite.

Best Regards,
The CaptoGlove Support Team